Messenger sync issues
Incident Report for ClickSend Service Status
Resolved
The performance issues with our Messenger product have been fixed, and it is now working as expected.
There may be some latent issue for isolated users related to your browser cache. If you experience any delays with loading messages in the Messenger inbox, please refresh your browser.
If you experience any further issues, please reach out to our support team via Online Chat on any of our ClickSend websites.
Posted May 16, 2024 - 04:19 UTC
Update
We've identified an issue with the downstream provider streaming data in your Messenger inbox. We're working hard to get this resolved - we don't have a final SLA - we'll provide another update soon.
Posted May 10, 2024 - 23:32 UTC
Identified
We've identified an issue with the downstream provider streaming data in your Messenger inbox. We're working hard to get this resolved - we don't have a final SLA - we'll provide another update within 24 hours
Posted May 10, 2024 - 05:22 UTC
Update
We are continuing to investigate this issue.
Posted May 03, 2024 - 00:24 UTC
Investigating
We are currently experiencing an issue with our messenger syncing recent messages. Our development team is currently working on resolving this issue.
Posted May 03, 2024 - 00:23 UTC
This incident affected: Products (SMS).